Help A.s.a.p Please.......

Recommended Posts

Hey, stopping by with a quick one for whoever is Linux conversant-

(If you were wondering, other areas of life have been keeping me occupied/away from here...but I'm doing okay, so there you go.)

I recently installed SUSE 10.1 via FTP, migrating from SUSE 10.0. I've noticed the RAM usage in 10.1 is markedly higher than it was in 10.0, to the point that I can't really run more than a terminal and YAST. i suspected a memleak, I've tried to renice and reset all the priorities on everything except for the kernel and X to 20, and it's still not, apparently there's a memleak somewhere in X, but it keeps denying me access to xdm even in root. I'm not currently on the machine right now, but if you want, I can boot it up tomorrow and try to post a top page, but I'm at the point that I'm willing to wait for the Mepis 6.0 final release on the 20th and install that...I was using SUSE because I wanted to explore an stable enterprise class distro, but sadly this isn't what I thought it would be.

The new Mepis is Ubuntu based, and seems to have a lot of useful features...but, since Novell doesn't offer much in the way of support for its previous open SUSE releases, I'm stuck till they figure out where the bug is (or I come up on enough RAM to actually run it).

It's too bad...I was looking forward to trying it out, but I'm dead in the water unless I come up with a solution to this.

Also, I need to find the rtl8185 driver for a generic wireless card- ndiswrapper hasn't helped a bit, it doesn't recognize the XP firmware (despite the fact that it worked fine under 10.0)...

Edited by Mainter
Link to post
Share on other sites

The rtl8180 driver may work. Im not sure what you meant by "its not allowing you access to xdm", can you stop it?

/etc/init.d/xdm stop

Does the memory usage steadilly increase until all memory is full? Does the system become totally unrespnsive? Is it memory or CPU usage that is the problem, IIRC changing niceness doesn't affect mem in the least.

Link to post
Share on other sites

I'm wondering if Beagle is causing this,

SUSE 10.1 is working great for me, but when Beagle indexes the hard drive -

everything slows to a crawl. I'm not using it, so I disabled it.

Have a look at top and see if this is the problem.

Edited by Ham Blowfist
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.