A:\ Drive Is Not Accessible...

Recommended Posts

:wacko: OK, I am going crazy here. Everytime i try to use my floppy disk drive i get this message: A:\ is not accessible

No ID address mark was found on the floppy disk. This seems to be a frequent problem for quite a few people. I have viewed several pages on this and none of the solutions that others have recieved seem to help me at all. These are brand new packs of disks. I first tried them on my computer, then I tried them on a friend's computer. Both times i have gotten this error. Whenever i try to reformat the disk i get this error:

Windows was unable to complete the format.

Once again, this is on both computers that I have gotten this message.

Can someone PLEASE HELP ME?

:blink: Confused One :unsure:

Edited by Confused One

Share this post

Link to post
Share on other sites

Have you tried a formatted disk in those drives to confirm they are working? Are the cables tight on the drives and do they show up in BIOS as the correct format, 1.44MB?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.