Display Adaptor Atikmdag Has Stopped Responding And Has Fully Recovered

Recommended Posts

Ok, well, i have had this computer for about 5 months, and havent changed a single thing, and out of no where, i started to get the atikmdag Display Adaptor has stopped responding and has fully recovered message, like this one right here: http://i39.tinypic.com/v430nn.jpg

I was hoping that you guys could all help me out here, because i have tried solving this for days.

Heres my PC setup

OS: Windows Vista HP (x32 bit)

Computer: E-machines T3646

Ram: 895 MB

Processor: AMD Sempron Processor LE-125 2.20 GHz

Graphics Card: ATI Radeon 3400 Series, with Drivers and CCC 8.6, (when i tried to update to a newer version, the problem started getting worse, and worse, till as soon as i turned the PC on, the screen would go back, this is the only driver that is really stable enough for me to even use my PC for longer then 15 mins, and then it happens again.)

Any help would be great!


Edited by Hndrckrcks
Link to post
Share on other sites

Has this been a one time issue or does it happen often/repeatably?

If it repeats, what are you running when it happens?


I saw the same message ONCE (soon after a Vista update) but not again.

But my system has been stable since then.

If this is like you've seen, I'd relax (for the moment).

Otherwise, TheTerrorist_75's link that suggests removing the update would be worth trying.

Link to post
Share on other sites

Yeah, it happened a lot, and it was really annoying, and i couldnt stand it, i would be just on my desktop, and it would do this.

And yeah, i had the problem before, and i didnt have a problem, then it installed new updates, and it just came back, but since then, its been doing this.

Havent had the problem since i did what Terroists_75's link said to do, So thanks guys, you were very helpful for my problem, and its stable now, So thanks for all the help.

Its fixed now, YAY, i can go back to play games on my PC!

Link to post
Share on other sites

Alright, now im running into ANOTHER problem my ATi Graphics Card Icon wont show up in my Taskbar area, like its supposed too, i have it to Show Inactive icons, and that i have that one to show too. And when its not down there, i get the atikmdag display adaptor has stopped responding but has fully recovered error again.

Sorry, i feel like im overloading you guys with questions on trying to fix my PC...

Link to post
Share on other sites

I hear this problem after the second tuesday of every month the day after M$ updates.

Most times I roll back the display driver and it works. At least on the three PCs I'm call on every month.

Once I roll back I install a fresh drive from ATI or nVidia which ever maybe the case.

Also if you have a stand alone card removing it and cleaning the contacts can also help if it is a connection issue.

I noticed your little emachine is under RAM'd for my taste. I you have a onboard graphic (that shares memory) there could be some issues there also, like other Hardware and or software competing for available resources. The latter statement is a mere theory not completely proven. I just fix a computer where I did so many thing I could not tell you exactly what fixed the problem this is my assumption.


Link to post
Share on other sites

no, i dont have an on-board graphics card, i used to, but i installed an ATi graphics card, but, its not a connection problem, because sometimes, it comes up, others it doesnt, and if it doesnt i open CCC, and the ATi logo sometimes appears down there, sometimes, it comes up for a couple of seconds and then i get the atikmdag thing again, god why does Vista have to be so messed up? Micro$oft should of planned better for this...

Edited by Hndrckrcks
Link to post
Share on other sites

ok, i got everything figured out, but now this is more of a problem that i want to figured out, how do i get the ATi logo down in my taskbar area? Thats just something i want down there so i know that its working, any ideas, i have everything else fixed, i just want to be able to see my ATi logo down there.

Link to post
Share on other sites

alright, now im getting the BSOD...

heres the Error log that I get:

Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.0.6000.

Locale ID: 1033

Additional information about the problem:

BCCode: 100000ea

BCP1: 84370030

BCP2: 00000000

BCP3: 00000000

BCP4: 00000000

OS Version: 6_0_6000

Service Pack: 0_0

Product: 768_1

Files that help describe the problem:




Any Ideas on how to fix it?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.