Recommended Posts

I have starwars empire at war on my comp, i also have a hamachi room with a few of my friends who play this game.

when we are on hamachi we start the game then we goto :empire at war mainmenu/mutiplayer/lan now we are in the lobby.When one of us make the game no one can see nor join it. In the network settings in the game it detects both my ip’s my hamachi one and my real one.

We have turned off all the firewalls and we both have the same version of the game [V 1.02]

I have windows xp pro sp2…every other game i have works on hamachi so its not a hamachi problem…..dont have any connection problems….using wireless router, the game detects it…..

i own the game legally, if you wanna know

Link to post
Share on other sites

I have the same problems with some games. For some reason some games just hate hamachi. There is a "fix" of sorts that works occasionally. Go to Network Connections and under the advanced tab go to Advanced Settings. Once there you should see a list of all your available connections listed. Move the hamachi connection to the top by using the arrows on the side. For some reason that helped with some of my games.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.