Tictoc5150looking For Mutitrack Recoding For Linux

Recommended Posts

Ardour ---- is a digital audio workstation. You can use it to record, edit and mix multi-track audio. Produce your own CD's. Mix video soundtracks. Experiment with new ideas about music and sound. Generate sound installations for 12 speaker gallery shows. Have Fun. http://ardour.org/

This in is for tictoc5150 , I have been looking for this also as I have 2 adat hd24 trackrecoders and I need a mixdow base.

http://www.skale.org/ another linux muti-track audio program.

both of the above run on winders and linux with the first also being ported to Mac.

Link to post
Share on other sites

hey, thanks iccaros!

now the trick would be getting it to install...lol

It seems to need GTK+, when I try to install that, GTK+ needs something.....I haven't given up and like what I see for screenshots of it, so I'll get this to work or die tryin' :)

thanks again,


OMG, I owe you a big apology...I just noticed in this post that I typo'd your S/N and fixed it, then wondered if I did it to your bootsplash too, sure enough, I put Icarros...really wish you would've said something..if you want me to make you another, I'll try to get right on it, for being such a tool...sorry, T.

Link to post
Share on other sites

if you are running mandrake the ardour site talks about a site with the rpms I could not get the source code to compile on my system. but I run gentoo so I just added hte package to my package.keywords. for the naem in portage and emerged ardour. It needs jack with is a sound server made for audio recodring. so before you can start the program you have to run jackd -d alsa then start the program.

as for the other it comes with a binnary that gentoo can not run. (or my kernel can't run).

but chech out the boards.. people running mandrake and suse have said it runs by adding some directorys. I can make it run under wine.. I just have to change my screen resolution first to 800x600 or else it messes up my screen.

bu tunder wine skale runs like a charm and is useable so if the linux version will not work try that.

I'm going to go back and try N-track (what I used to use under winders after I dumped cakewalk) in wine..

if you what to here soem of the stuff I did on N-track adn my Adats go to www.chemicalcomfort.com its me old band (disbanded 3 months ago) you can even see my ugly face..

Link to post
Share on other sites

hey icarros,

thanks for pointing out the rpms, I actually got it to install after installing 3 other rpms, 1 at a time upon request of Ardour when trying each subsequent install.

imagine my surprise when it finally installed, I did a jackd -d alsa, and it seemed to work..then I tried creating a new project using default templates...ERROR:cannot create pixmaps from template (or something like that)....I got it to open not using a template and just creating the tracks. so, just as a test I tried saving a little riff and it wouldn't save as anything.

Now, new problem, I try doing jackd -d alsa and get this:

loading driver ..

creating alsa driver ... hw:0|hw:0|1024|2|48000|0|0|nomon|swmeter|-|32bit

ALSA lib pcm_hw.c:1155:(snd_pcm_hw_open) open /dev/snd/pcmC0D0c failed: Device or resource busy

the capture device "hw:0" is already in use. Please stop the application using it and run JACK again

cannot load driver module alsa

not sure where to go with that, since nothing is running that I know of and obviously Ardour won't even open without it.

any ideas?

Link to post
Share on other sites

I got it to compile after I was told that the user addition on a harddrive partition is hte same as noexec so I had to add exec to my fstab.

as for you rproblem , I don't know why it will not open I imported all my adat HD24 wav files. and started mixing.. I need some plugins. I need a compresser at least. I can't figure out hwo to adjust effect yet but have only spen 5 min on it.

your jackd problem I had but a pkill jackd fixed it. I think a script to start jackd then ardour then kill jackd after ardour is done woudl be best and I'll post it after I write it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.