Active Address Links In Ms Works Docs Lost

Recommended Posts


In the past when I used MS Works, as I typed a web address (or e-mail address), it turned blue, and became "active", i.e., I could click on it and it opened a web browser to the web page.

Also, I've been able to cut and paste a web address to a Works document, and it would be "active".

I would have to place the cursor at the last letter, and hit the space bar to activate the link, but now this does not work....

I tried to look at the menu for Works,under options, but didn't see a way to make the links active.

How can I get this feature back? Any help appreciated...



Link to post
Share on other sites

I'm using Opera 8+ and Sea Monkey and IE 6.

I had the preference set to use Sea Monkey when the links were clicked on MS works.

My FireFox has a "broken virus" in it somewhere- won't come out in an uninstall...

I was avoiding IE 7 as the initial release was not user friendly for one of my web building software...I think they have it straightened out now....

If I understand where you are going with your suggestion- it would be to make sure the preferences are set, the browsers are available....Right??

THANK YOU!! I have to leave the computer for a few hours, and I'll do that asap.

I think I had another issue before with browser preference, but it was where there was a "live blue link" but no access to the browser.

Here, it seems to be no "live link"... I will check this out when I get back.

Thanks again.


Link to post
Share on other sites
  • 3 weeks later...

Thanks for the link to MS Works, Mark. I will check it out.

My existing (blue) links in Works still fire up the preferred browser (Sea Monkey).

It cannot create new links that are able to be clicked on to open a browser. Web adresses won't turn blue, and are not active.

I'll report back. Any other suggestions are welcome.


Link to post
Share on other sites

Abiword processor seemed to have some good reviews, so I downloaded a free copy:

It accepted images OK, but I was suprised when again, I could not create a blue web address link that would open a browser.

I went back and reopened Open Office 2.0 and sure enough, as I typed the web addresses, they turned blue and opened a browser... I may just end up using OO..

I'll ask the support at Abisource if they know how to activate the blues.

Link to post
Share on other sites

Found it.

I went to


and saw under REPLACE AS YOU TYPE:

"internet paths with hyperlinks"

I had tried tools--->Options with no luck.

The box was already checked, so I unchecked and then checked it again, and

all is well. The links light up with the happy blue and open to the web

pages....kind of like a mini reboot for that switch...Funny that a reinstall didn't work to put it to a default functioning setting....

Thanks again Mark


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.