cromwell_4

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by cromwell_4

  1. It is a HP Pavillion 423.uk I emailed HP and they have replied with the following: The current CPU is an Intel Celeron Williamette 1.8. I can upgrade to a Williamette 2.0 Any idea if there is a noticeable difference between the two speeds or should I not bother? Many thanks.
  2. I have a windows HP desktop with an Intel Celeron Processor 1.80GHz. It runs slow, even though the RAM has been upgraded to 512MB. I would like to upgrade the processor. How do I find out if the new processor is compatible with my PC or will any Intel do? I was told the processor has to be compatible with the motherboard but can't find anything online to help with this. Operating System: Windows XP Home Edition Service Pack 2 (build 2600) Processor: 1.80 gigahertz Intel Celeron, 8 kilobyte primary memory cache, 128 kilobyte secondary memory cache Main Circuit Board: Board: Hewlett-Packard
  3. Logfile of HijackThis v1.99.1 Scan saved at 22:07:35, on 19/10/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe C:\PROGRA~1\AT&TGL~1\NetCfgSv.EXE C:\WINDOWS\System32\svchost.exe C:\Program Files\Canon\CAL\CALMAIN.exe C:\WI
  4. Hi, the files were not present. Logfile of HijackThis v1.99.1 Scan saved at 20:42:31, on 18/10/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe C:\PROGRA~1\AT&TGL~1\NetCfgSv.EXE C:\WINDOWS\System32\svchost.exe C:\Program F
  5. Incident Status Location Spyware:spyware/bridge Not disinfected c:\windows\downloaded program files\bridge.inf
  6. --------------------------------------------------------- AVG Anti-Spyware - Scan Report --------------------------------------------------------- + Created at: 22:54:45 16/10/2006 + Scan result: C:\WINDOWS\system32\gtdownls_95.ocx -> Adware.Gdown : Cleaned. C:\Documents and Settings\Ben\Cookies\[email protected][1].txt -> TrackingCookie.247realmedia : Cleaned. C:\Documents and Settings\Thomas\Cookies\[email protected][2].txt -> TrackingCookie.247realmedia : Cleaned. C:\Documents and Settings\Ben\Cookies\[email protected][1].txt -> TrackingCookie.2o7 : Cleaned. C:\Documents and Setti
  7. Hi guys, ran a check on my home PC after letting my husband loose on it and was amazed to find many registry entries listed in Spybot. Have run and fixed Spybot and Adware. Could you please have a look at my log? Logfile of HijackThis v1.99.1 Scan saved at 21:14:56, on 10/10/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\syst
  8. One of my users had a virtual memory error. Everything looks ok. I have run Spybot and Adaware. Could you please have a quick look at the log below and let me know if there are any issues? Many thanks for all of your help. Logfile of HijackThis v1.99.1 Scan saved at 10:04:35, on 29/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\svchost.exe C:\WINNT\system32\spoolsv.exe C:\WINNT\Syste
  9. One of my users has two infected files on his laptop. c:\a.bat and c:\winnt\system32 I have run spybot and adware, rebooted, and then created the following log. Logfile of HijackThis v1.99.1 Scan saved at 11:46:31, on 28/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\ibmpmsvc.exe C:\WINNT\system32\Ati2evxx.exe C:\WINNT\system32\svchost.exe C:\WINNT\System32\svchost.exe C:\WINNT\system32
  10. I never thought to check out the service pack. Many thanks for that!
  11. I have a user who was having an issue in Microsoft Excel 2003. The calculation of the spreadsheet seems to hang. I you click onto the spreadsheet it stops calculating and you can continue working as normal. I have downgraded the user to Excel 2000 and we have no problems in this version. I am not looking to work on this issue, but it would be nice to know if anyone else out here has seen this issue and knows what causes it. Thanks.
  12. One of the entries you liste dis not in the Hijackthis list. The missing entry is: O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} - http://software-dl.real.com/0128d30675f9af...ip/RdxIE601.cab I have deleted the other entries as requested. Logfile of HijackThis v1.99.1 Scan saved at 09:20:24, on 21/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\ibmpmsvc.exe C:\WINNT\system32\Ati2evxx
  13. Another one of my users has the following error when she logs onto her laptop: c:\documents and settings\grifficl\start menu\programs\startup\PowerReg Scheduler V3.exe Access to the specified device, path, or file is denied. I am unable to delete the file as it tells me access denied. The source file may be in use. I have checked Task manager but the program is not listed. I have run Spybot and AdAware. Here is the hijackthis log. Any help would be greatly appreciated. Logfile of HijackThis v1.99.1 Scan saved at 09:33:02, on 20/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Interne
  14. Many thanks for the fast response. I have remove the items as listed, and rebooted before running HijackThis again. Logfile of HijackThis v1.99.1 Scan saved at 09:16:23, on 18/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\ibmpmsvc.exe C:\WINNT\system32\svchost.exe C:\WINNT\System32\svchost.exe C:\WINNT\system32\spoolsv.exe C:\WINNT\floplock.exe C:\Program Files\McAfee\Common Framework
  15. One of my users has the following error when he logs onto his laptop: c:\documents and settings\thompse\start menu\programs\startup\PowerReg Scheduler V3.exe Access to the specified device, path, or file is denied. I am unable to delete the file as it tells me access denied. The source file may be in use. I have checked Task manager but the program is not listed. I have run Spybot and AdAware. Here is the hijackthis log. Any help would be greatly appreciated. Logfile of HijackThis v1.99.1 Scan saved at 15:48:23, on 15/09/2006 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explor
  16. Hi, I have completed the steps you posted on a 2nd laptop that was affected by coolwebsearch. Everything looks ok now. Can you please have a look att he log to confirm if I have been successful in removing it? Logfile of HijackThis v1.99.1 Scan saved at 16:01:16, on 27/07/05 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\System32\ibmpmsvc.exe C:\WINNT\system32\svchost.exe C:\WINNT\System32\svchost.exe
  17. Here is the new hijack this log. Logfile of HijackThis v1.99.1 Scan saved at 13:56:40, on 26/07/2005 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\ibmpmsvc.exe C:\WINNT\system32\Ati2evxx.exe C:\WINNT\system32\svchost.exe C:\WINNT\System32\svchost.exe C:\WINNT\system32\spoolsv.exe C:\PROGRA~1\PEREGR~1\DESKTO~1\bin\iftlsnr.exe C:\WINNT\floplock.exe C:\Program Files\Network Associates\Common Fram
  18. Logfile of HijackThis v1.99.1 Scan saved at 17:20:18, on 21/07/2005 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300) Running processes: C:\WINNT\System32\smss.exe C:\WINNT\system32\winlogon.exe C:\WINNT\system32\services.exe C:\WINNT\system32\lsass.exe C:\WINNT\system32\ibmpmsvc.exe C:\WINNT\system32\Ati2evxx.exe C:\WINNT\system32\svchost.exe C:\WINNT\System32\svchost.exe C:\WINNT\system32\spoolsv.exe C:\PROGRA~1\PEREGR~1\DESKTO~1\bin\iftlsnr.exe C:\WINNT\floplock.exe C:\Program Files\Network Associates\Common Framework\FrameworkService.exe C:\Pro
  19. I was unable to update AboutBuster - An error has occurred while updating. I ran v4.0 I was unable to update CWShredder - Unable to check for updates. I ran v2.12 I have added log file for about buster CWShredder found a file - I have added a screen shot I have added log file for SpSeHjfix Sp.html - se.dll - hijack fix - this appeared after rebooting the PC into normal windows. I rebooted again I was unable to run any of the 3 virus scans as they wanted IE and not Mozilla Firefox. I have clicked on IE icon and nothing happens. I used My Computer to gain access to address bar and browsed to
  20. I have discovered CoolWebSearch on a users computer when running AdAware. I have tried to remove it but IE will launch a search site. McAfee Virus Guard detects se.dll but this keeps reappearing. I found a post with instructions on manually removing this but cannot update AboutBuster, and get an error after it has run - runtime error 339 - component 'comtl32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid. Here is the hijack log Logfile of HijackThis v1.99.1 Scan saved at 14:55:55, on 20/07/2005 Platform: Windows 2000 SP4 (WinNT 5.00.2195) MSIE: Interne