Keikonium

Members
  • Content Count

    17
  • Joined

  • Last visited

About Keikonium

  • Rank
    Member
  1. I had no idea that there were splitters for this sort of thing @[email protected] I think I will look into that for sure, thank you. I am mainly thinking of using this for photoshop use, I could have all my tool screens on my smaller monitor, and have my main window on the larger monitor. It woul give me alot more space for editing pictures. Also, having me media player on one screen, and everything else on another screen. I saw a screen shot with the taskbar extended onto the second monitor... I was think about that also. Wallpapers are no problem. I can adjust to that. There is a program made by stardock
  2. I have 2 monitors. One is a 1024x768 monitor, the other is a simple 800x600 monitor. I wanted to hook BOTH of them up to the same tower. I have an NVIDIA GeForce FX 5200 video card, and I know it has duel monitor support. My problem is this: I have my 1024x768 hooked up to the VGA Port (this thing: Click). I also have a DVI Port, and an S-Video port. This is where I get lost :S. My 800x600 monitor has 2 cords comeing out of the back. One to plug it into the wall, and another to plug it into the tower... using the VGA Port. Thats it :S. So how would I hook up 2 monitors to one tower? I mainly n
  3. I left my computer on for a few hours wile watching television with just the bare essintials running. I still received the pop ups, so I dobt it's MSN (it better not be anyway...). Task Manager is clean, as is the add/remove programs list. Program files directory is clean, as is the start menu. I have located the problem (must be just a part of the problem), just can't get rid of it. Here is a HJT log: ----------------------------------------------------------------- Logfile of HijackThis v1.99.1 Scan saved at 7:59:51 PM, on 15/05/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet
  4. Brother was on my computer, and clicked on an .exe he received >_<. SpywareQuake... AGAIN @[email protected] I had this about 2 weeks before hand, and a member here helped in the removal process. I managed to get rid of everything myself this time... or so I thought. I cleared up all the problems except for two. My Zonealarm keeps popping up (about once an hour) with this message: I have deleted this file, but it keeps respawning. Along with this pop up comes two windows: Picture Link Here --- The "Seek" window has always been blank. The "URL" window used to contain po*n. Upon exiting those windows,
  5. Of course when I NEED the darn thing to restart on me, it takes forever @[email protected] But finally it did (in the middle of a WLM uninstall lol. Oddly enough the program uninstalled fully). Anyway, this is what the blue screen said: A problem has been detected and windows has been shut down to prevent damage to your computer. PAGE_FAULT_IN_NONPAGED_AREA ~~~PARAGRAPH 1~~~ ~~~PARAGRAPH 2~~~ ~~~PARAGRAPH 3~~~ (the above was just telling me what to do, nothing to important cause what it says doesn't do anything ) Technical Information: STOP: 0x00000050 (0xFF85B1D0, 0x00000000, 0x80536A26, 0x00000000) ~~~Mor
  6. I can choose either Celcius or Farenheight. It just happened to be at farenheight when I looked at it . 24.4 C, and 75.9 F as of right now. This is the temperature after it being SHUT DOWN all night (approx 9 hours). It's higher than the temperature when I left it running >_>. Usually, when it shuts itself down, I am either posting a message on the internet, doing art in photoshop, coding in dreamweaver, downloading off limewire, or doing a Virus Scan. Most of those are memory hogs... so I fear that RAM is my problem :S. Speaking of which, I only have a 512 stick, and everything on my c
  7. It was a Nerds On Site guy that came by. He took out my old motherboard, and put my new one in. RAM was replaced at the same time. The HD was left as is. The shut downs were happening with the old MB also >_>. I think the guy said something like overheating my cause it. I leave my system running 24/7. The temp on the front displat reads 70.0-76.0 F usually. Both sides are OFF my tower. This is a computer I rent... so I can't reformat the HDD cause I don't have a WinXP CD >_<. The 256 RAM stick I had will not fit in the RAM slot of this computer . Outa luck there lol. Good to know i
  8. Matt (a member here) has helped me clear my system of a quake (can't remember the exact name) virus/spyware. This shutting down problem only seems to happen when my system is clean lol. Meaning, it happened a while ago, than stopped for like 2 months, than started up again about a week or so ago. The OS is Windows XP Home edition SP2 512 RAM nVidia 5200 card 185 gig HD with a 4 gig partition (C: is 181GB, D: is 4GB) 105 GB free 3GHz processor (says 3059 MHz which I assume is the same as 3GHz) I normally have about 400 MB of stuff running (darn FF eats up about 150 MB for some odd reason) OEM..
  9. It may seem weird that I want to intentionally put a keylogger on my computer lol. Here is the reason: Lately, my computer has been shutting itself down while I am in the middle of things. For example, I make posts, and while typing, my computer just reboots out of the blue. Not so bad, but it is slightly annoying. The thing I hate the most is when it does it while I am coding >_<. I do lots of PHP and HTML work... and when I lose work I do there, it really frustrates me. I do save quite often, but if I make a mistake in the PHP syntax, I like the undo option in dreamweaver... when my c
  10. My system runs great . Now when viewing my process list, I know what everything is, and I know it's okay to have in there. Thanks for all your help Matt, it was great and very easy to understand! Half the programs you recommended during the clean up I had never heard of lol. I will have to download SpywareBlaster/Guard... I have the other programs. Thanks again
  11. Avenger: Logfile of The Avenger version 1, by Swandog46 Running from registry key: \Registry\Machine\System\CurrentControlSet\Services\vwbwfkcj ******************* Script file located at: \??\C:\Program Files\ldrqtvsa.txt Script file opened successfully. Script file read successfully Backups directory opened successfully at C:\Avenger ******************* Beginning to process script file: Error: c:\windows\uniq is not a folder! It may instead be a file. Deletion of folder c:\windows\uniq failed! Could not process line: c:\windows\uniq Status: 0xc0000103 Folder c:\program files\Medi
  12. Sorry for the long time between replies... been sleeping more than usual, and kinda forgot to check here yesterday . Here is the Active Scan report: Incident Status Location Adware:adware/securityerror Not disinfected C:\Documents and Settings\Owner\Favorites\Antivirus Test Online.url Adware:adware/cws.searchmeup Not disinfected c:\windows\uniq Adware:adware/emediaco
  13. When I ran CWShredder in Safe Mode, all the files it searched for were NOT present. It said that CoolWebSearch was not found on my system. I also did not receive any PendingFileRenameOperations prompt's from Killbox. The folder: "c:\windows\uniq" was not there. I looked for it in system32, and it was not there either. I also did a systemwide search and nothing turned up. The 1024 folder was located and deleted. Here is a my new HJT log (after doing everything you have said): Logfile of HijackThis v1.99.1 Scan saved at 10:42:41 PM, on 02/05/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE:
  14. Wow... I am infected lol . Here is the Panda Log: Incident Status Location Adware:Adware/SecurityError Not disinfected C:\WINDOWS\system32\atmclk.exe Adware:adware/securityerror Not disinfected c:\windows\system32\ot.ico Adware:adware/secure32 Not disinfected c:\windows\secure32.html
  15. Last night I wanted to reinstall IE6 instead of the IE7 Beta that I had. I add/removed IE7, and reinstalled IE6. It never showed a full install screen, just a pop up saying a newer version was detected. However, IE6 is now operational on my computer (I don't use it tho... I just needed it to install a sidebar, which didn't work anyway). Anyway, a few weeks back, I had a problem with the Windows Updates. verclsid.exe (some really stupid update from microsoft) kept bogging down my computer with 300+ process of the darn thing. The only 'fix' I found for it was to disabled the automatic updates, a